Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can’t launch OpenCPN .deb
02-01-2012, 09:23 AM
Post: #11
RE: Can’t launch OpenCPN .deb
(02-01-2012 09:13 AM)Microyacht Wrote:  Well, all is not lost. Looks like I'll be running the latest Lucid version then.

OpenCPN team are working a an Android version (Go and wash my mouth out!).

Ha Ha.

Quote:I plan on purchasing a Delorme "In-Reach" Satellite GPS Tracker/Messenger which will talk to Android phones and notepads + OpenCPN will make a nice convenient bundle. BUT in the meantime I'll stick Puppy (Lucid).

Thanks everso for yr help. I'll let you know how I get on.

Bye for now

Steve

I'm glad I could help.

Puppy Linux Forum and Puppy Linux FAQ are here to answer your questions.
How To Use This Forum
All Posts Moderated
Contact: puppyite[at]puppylinuxforum.org
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)